[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Inspiron 8000 pcmcia problem??

----- Original Message ----- 
From: "Sean Welch" <welchsm_(_at_)_earthlink_(_dot_)_net>
To: <delusional_(_at_)_si_(_dot_)_rr_(_dot_)_com>
Cc: <freebsd-mobile_(_at_)_freebsd_(_dot_)_org>
Sent: Tuesday, January 06, 2004 12:09 PM
Subject: Inspiron 8000 pcmcia problem??

> Try adding this to your /etc/rc.conf file:
> pccard_mem="0xd8000"
> I have been using an I8k for 2.5 years now without issue
> with this specified.  I've yet to run across a card that didn't
> work.
Ok just tryed that out, no luck =\ maybe you have something setup
differently then me right now 5.2 rc2 is on the system my rc.conf currently

Is there something else you have maybe in pccard.conf or in your kernel.
Right now i just have the generic kernel loaded i tryed dhclient ed1 and
just get kernel: ed1: device timeout.
Anyway would love to hear your config as this is the most frustrating
problem I  have encountered while using fbsd and just want to find the
solution. thanks -paul

> ___________________________________________________
> > I've got a rather frustrating problem if anyone can help me it would be
> > greatly appreciated I've tryed 3 pcmcia cards on my i8k all 3 of them =
> > give me device timeouts (netgear fa410tx, smc 8040, and a linksys card)
> > all of which are on the hardware compat list except the smc card which i
> > read somewhere is supported so i gave it a try. Anyway I added =
> > pccard_enable=3D"YES" pccardd_ifconfig=3D"DHCP" tryed =
> > ifconfig_ed1=3D"DHCP" for fun and i tryed changing the irq port with the
> > -i flag for pccardd_flags and editing pccard.conf. Nothing seems to work
> > I have miibus compiled in the kernel all the proper drivers all 3 of the
> > cards are recognized at boot however i recieve the infamous ed1: device
> > timeout message. The cards work on linux and windows maybe I'm missing =
> > something I have never dealt with pcmcia cards until now. I googled for
> > 2 days and asked on numerous irc channels. Am I missing something? It =
> > seems to be a rather common problem with all the results from my google
> > searchs. I've also disabled everything in my bios still nothing I've =
> > tryed using 4.9, 5.2rc2 and -current with  the same results. Someone =
> > please help me! I keep hearing its an irq conflict my card gets set to =
> > irq 10 its seems even when i try to change it..btw all tryed =
> > device.hints and kernel.conf.=20
> > Thanks -Paul
> _______________________________________________
> freebsd-mobile_(_at_)_freebsd_(_dot_)_org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-mobile
> To unsubscribe, send any mail to "freebsd-mobile-unsubscribe_(_at_)_freebsd_(_dot_)_org"

Visit your host, monkey.org