[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

temperature + acpi + Acer laptop



Hello,

System = FreeBSD 5.2-RC

I get this message:
"Jan 10 17:47:24 LapBSD kernel: acpi_tz0: WARNING - current temperature 
(86.0C) exceeds system limits"

then system shutdown(not clean)

I think that can be a problem with acpi, the laptop is a Acer Aspire 1601LC 
(the same that doesn't find RealTek 8139 Eth card)

I attach `sysctl -a | grep acpi` and the last /var/run/dmesg.boot. 

Thank you for any reply.

Nate
-------------- next part --------------
      acpisem    19     2K      2K       19  64
     acpitask     0     0K      1K        8  16,32
       acpica  1401    77K     78K    17363  16,32,64,128,256,512,1024
    acpicmbat     1     1K      1K        1  16
     acpibatt     1     1K      1K        1  16
      acpidev    54     1K      1K       54  16,32
debug.acpi.acpi_ca_version: 0x20030619
debug.acpi.semaphore_debug: 1
hw.acpi.supported_sleep_state: S3 S4 S5 
hw.acpi.power_button_state: S5
hw.acpi.sleep_button_state: S1
hw.acpi.lid_switch_state: S1
hw.acpi.standby_state: S1
hw.acpi.suspend_state: S3
hw.acpi.sleep_delay: 5
hw.acpi.s4bios: 0
hw.acpi.verbose: 0
hw.acpi.disable_on_poweroff: 1
hw.acpi.reset_video: 1
hw.acpi.cpu.cx_supported: C1/0 C2/99
hw.acpi.cpu.cx_lowest: 0
hw.acpi.cpu.cx_history: 559534/0 0/0
hw.acpi.thermal.min_runtime: 0
hw.acpi.thermal.polling_rate: 30
hw.acpi.thermal.tz0.temperature: 3312
hw.acpi.thermal.tz0.active: -1
hw.acpi.thermal.tz0.thermal_flags: 0
hw.acpi.thermal.tz0._PSV: -1
hw.acpi.thermal.tz0._HOT: -1
hw.acpi.thermal.tz0._CRT: 3582
hw.acpi.thermal.tz0._ACx: -1 -1 -1 -1 -1 -1 -1 -1 -1 -1
hw.acpi.thermal.tz1.temperature: 3372
hw.acpi.thermal.tz1.active: -1
hw.acpi.thermal.tz1.thermal_flags: 0
hw.acpi.thermal.tz1._PSV: -1
hw.acpi.thermal.tz1._HOT: -1
hw.acpi.thermal.tz1._CRT: 3472
hw.acpi.thermal.tz1._ACx: -1 -1 -1 -1 -1 -1 -1 -1 -1 -1
hw.acpi.acline: 1
hw.acpi.battery.life: 97
hw.acpi.battery.time: -1
hw.acpi.battery.state: 0
hw.acpi.battery.units: 1
hw.acpi.battery.info_expire: 5
machdep.acpi_timer_freq: 3579545
machdep.acpi_root: 1009632
-------------- next part --------------
Copyright (c) 1992-2004 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD 5.2-RC #0: Fri Jan  9 18:35:15 GMT 2004
    nate_(_at_)_LapBSD:/usr/obj/usr/src/sys/LapBSD
Preloaded elf kernel "/boot/kernel/kernel" at 0xc0826000.
Preloaded elf module "/boot/kernel/snd_pcm.ko" at 0xc082626c.
Preloaded elf module "/boot/kernel/snd_ich.ko" at 0xc0826318.
Preloaded elf module "/boot/kernel/ulpt.ko" at 0xc08263c4.
Preloaded elf module "/boot/kernel/radeon.ko" at 0xc0826470.
Preloaded elf module "/boot/kernel/apm.ko" at 0xc082651c.
Preloaded elf module "/boot/kernel/acpi.ko" at 0xc08265c4.
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Pentium(R) 4 CPU 2.40GHz (2390.32-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0xf27  Stepping = 7
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
real memory  = 266272768 (253 MB)
avail memory = 248991744 (237 MB)
Pentium Pro MTRR support enabled
VESA: v2.0, 65536k memory, flags:0x1, mode table:0xc0708ca2 (1000022)
VESA: ATI MOBILITY RADEON 9000
npx0: [FAST]
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <PTLTD    RSDT  > on motherboard
pcibios: BIOS version 2.10
Using $PIR table, 8 entries at 0xc00fdf40
acpi0: Power Button (fixed)
Timecounter "ACPI-safe" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x8008-0x800b on acpi0
acpi_cpu0: <CPU> on acpi0
acpi_cpu1: <CPU> on acpi0
device_probe_and_attach: acpi_cpu1 attach returned 6
acpi_tz0: <Thermal Zone> on acpi0
acpi_tz1: <Thermal Zone> on acpi0
acpi_button0: <Power Button> on acpi0
acpi_button1: <Sleep Button> on acpi0
acpi_lid0: <Control Method Lid Switch> on acpi0
acpi_acad0: <AC Adapter> on acpi0
acpi_cmbat0: <Control Method Battery> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib0: slot 2 INTB is routed to irq 11
pcib0: slot 2 INTC is routed to irq 11
pcib0: slot 2 INTC is routed to irq 11
pcib0: slot 3 INTA is routed to irq 11
pcib0: slot 3 INTB is routed to irq 11
pcib0: slot 3 INTC is routed to irq 11
pcib0: slot 3 INTD is routed to irq 11
pcib0: slot 9 INTA is routed to irq 11
pcib0: slot 9 INTB is routed to irq 11
agp0: <SIS Generic host to PCI bridge> mem 0xe8000000-0xebffffff at device 0.0 on pci0
pcib1: <ACPI PCI-PCI bridge> at device 1.0 on pci0
pcib1: could not get PCI interrupt routing table for \\_SB_.PCI0.AGP_ - AE_NOT_FOUND
pci1: <ACPI PCI bus> on pcib1
drm0: <ATI Radeon Lf R250 Mobility 9000 M9> port 0xa000-0xa0ff mem 0xec100000-0xec10ffff,0xf0000000-0xf7ffffff irq 11 at device 0.0 on pci1
info: [drm] AGP at 0xe8000000 64MB
info: [drm] Initialized radeon 1.10.0 20020828 on minor 0
isab0: <PCI-ISA bridge> at device 2.0 on pci0
isa0: <ISA bus> on isab0
pci0: <serial bus, FireWire> at device 2.3 (no driver attached)
atapci0: <SiS 96X UDMA133 controller> port 0x2000-0x200f,0x374-0x377,0x170-0x177,0x3f4-0x3f7,0x1f0-0x1f7 at device 2.5 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata0: [MPSAFE]
ata1: at 0x170 irq 15 on atapci0
ata1: [MPSAFE]
pci0: <simple comms> at device 2.6 (no driver attached)
pcm0: <SiS 7012> port 0x1c80-0x1cff,0x1400-0x14ff irq 11 at device 2.7 on pci0
pcm0: <Unknown AC97 Codec (id = 0x83847666)>
ohci0: <SiS 5571 USB controller> mem 0xec001000-0xec001fff irq 11 at device 3.0 on pci0
usb0: OHCI version 1.0, legacy support
usb0: SMM does not respond, resetting
usb0: <SiS 5571 USB controller> on ohci0
usb0: USB revision 1.0
uhub0: SiS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
ohci1: <SiS 5571 USB controller> mem 0xec002000-0xec002fff irq 11 at device 3.1 on pci0
usb1: OHCI version 1.0, legacy support
usb1: <SiS 5571 USB controller> on ohci1
usb1: USB revision 1.0
uhub1: SiS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ums0: Logitech USB-PS/2 Optical Mouse, rev 2.00/11.10, addr 2, iclass 3/1
ums0: 3 buttons and Z dir.
ohci2: <SiS 5571 USB controller> mem 0xec003000-0xec003fff irq 11 at device 3.2 on pci0
usb2: OHCI version 1.0, legacy support
usb2: <SiS 5571 USB controller> on ohci2
usb2: USB revision 1.0
uhub2: SiS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
pci0: <serial bus, USB> at device 3.3 (no driver attached)
cbb0: <TI1520 PCI-CardBus Bridge> irq 11 at device 9.0 on pci0
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
cbb0: [MPSAFE]
cbb1: <TI1520 PCI-CardBus Bridge> irq 11 at device 9.1 on pci0
cardbus1: <CardBus bus> on cbb1
pccard1: <16-bit PCCard bus> on cbb1
cbb1: [MPSAFE]
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Generic PS/2 mouse, device ID 0
fdc0: <Enhanced floppy controller (i82077, NE72065 or clone)> port 0x3f7,0x3f0-0x3f5 irq 6 drq 2 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
acpi_ec0: <Embedded Controller: GPE 0x1e> port 0x66,0x62 on acpi0
acpi_cpu1: <CPU> on acpi0
device_probe_and_attach: acpi_cpu1 attach returned 6
pmtimer0 on isa0
orm0: <Option ROM> at iomem 0xdc000-0xdffff on isa0
sc0: <System console> on isa0
sc0: VGA <16 virtual consoles, flags=0x200>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounter "TSC" frequency 2390318986 Hz quality 800
Timecounters tick every 10.000 msec
ipfw2 initialized, divert disabled, rule-based forwarding enabled, default to accept, logging limited to 200 packets/entry by default
IPv6 packet filtering initialized, default to accept, logging limited to 200 packets/entry
ep0: <3Com OfficeConnect 572B> at port 0x100-0x11f irq 11 function 0 config 1 on pccard1
Unknown ID: 0x201
ep0: Ethernet address 00:04:76:f6:9f:fb
GEOM: create disk ad0 dp=0xc2d6ba60
ad0: 28615MB <HITACHI_DK23EA-30> [58140/16/63] at ata0-master UDMA100
acd0: CDRW <UJDA740 DVD/CDRW> at ata1-master UDMA33
GEOM: create disk cd0 dp=0xc2cdb600
cd0 at ata1 bus 0 target 0 lun 0
cd0: <MATSHITA UJDA740 DVD/CDRW 1.00> Removable CD-ROM SCSI-0 device 
cd0: 33.000MB/s transfers
cd0: Attempt to query device size failed: NOT READY, Medium not present - tray closed
Mounting root from ufs:/dev/ad0s2a
WARNING: / was not properly dismounted
WARNING: /tmp was not properly dismounted
/tmp: superblock summary recomputed
WARNING: /usr was not properly dismounted
/usr: mount pending error: blocks 596 files 86
/usr: superblock summary recomputed
WARNING: /var was not properly dismounted

Visit your host, monkey.org