[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Sony VAIO PCG-GRX650 cbb0 Unsupported card type detected



okay it seems a 5.2-BETA kernel from January 8, 2004 works great for my
laptop and the pcmcia slots have been fine. So i update to CURRENT today
and uhhh 

Unsupported card type detected

heres a dmesg from both boots

BROKEN
__________________________________________________________________________
Copyright (c) 1992-2004 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights
reserved.
FreeBSD 5.2-CURRENT #11: Wed Jan 14 18:25:38 EST 2004
    root_(_at_)_vaio_(_dot_)_microbsd_(_dot_)_net:/usr/obj/usr/src/sys/VAIO
Preloaded elf kernel "/boot/kernel/kernel" at 0xc0b2e000.
Preloaded elf module "/boot/kernel/vesa.ko" at 0xc0b2e294.
Preloaded elf module "/boot/kernel/acpi.ko" at 0xc0b2e340.
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Pentium(R) 4 Mobile CPU 1.60GHz (1590.82-MHz 686-class
CPU)
  Origin = "GenuineIntel"  Id = 0xf24  Stepping = 4
 
Features=0x3febf9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM>
real memory  = 536346624 (511 MB)
avail memory = 515055616 (491 MB)
Pentium Pro MTRR support enabled
VESA: v2.0, 32768k memory, flags:0x1, mode table:0xc0ad9d02 (1000022)
VESA: ATI MOBILITY RADEON 7500
npx0: [FAST]
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <SONY> on motherboard
pcibios: BIOS version 2.10
Using $PIR table, 7 entries at 0xc00fdf50
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
acpi_cpu0: <CPU> port 0x530-0x537 on acpi0
    ACPI-1287: *** Error: Method execution failed [\\_PR_.CPU0._CST]
(Node 0xc1964ec0), AE_NOT_EXIST
acpi_tz0: <Thermal Zone> port 0x530-0x537 on acpi0
acpi_lid0: <Control Method Lid Switch> on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib0: slot 29 INTA is routed to irq 9
pcib0: slot 29 INTB is routed to irq 9
pcib0: slot 31 INTB is routed to irq 9
agp0: <Intel 82845 host to AGP bridge> mem 0xec000000-0xefffffff at
device 0.0 on pci0
pcib1: <ACPI PCI-PCI bridge> at device 1.0 on pci0
pci1: <ACPI PCI bus> on pcib1
pcib1: slot 0 INTA is routed to irq 9
pci1: <display, VGA> at device 0.0 (no driver attached)
uhci0: <Intel 82801CA/CAM (ICH3) USB controller USB-A> port
0x1800-0x181f irq 9 at device 29.0 on pci0
usb0: <Intel 82801CA/CAM (ICH3) USB controller USB-A> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1: <Intel 82801CA/CAM (ICH3) USB controller USB-B> port
0x1820-0x183f irq 9 at device 29.1 on pci0
usb1: <Intel 82801CA/CAM (ICH3) USB controller USB-B> on uhci1
usb1: USB revision 1.0
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ums0: Logitech USB Receiver, rev 1.10/20.10, addr 2, iclass 3/1
ums0: 7 buttons and Z dir.
uhci2: <Intel 82801CA/CAM (ICH3) USB controller USB-C> port
0x1840-0x185f at device 29.2 on pci0
pcib0: slot 29 INTC is routed to irq 9
usb2: <Intel 82801CA/CAM (ICH3) USB controller USB-C> on uhci2
usb2: USB revision 1.0
uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
umass0: Sony USB Memory Stick Slot, rev 1.10/1.09, addr 2
pcib2: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci2: <ACPI PCI bus> on pcib2
pcib2: slot 5 INTA is routed to irq 9
pcib2: slot 8 INTA is routed to irq 9
cbb0: <RF5C476 PCI-CardBus Bridge> irq 9 at device 5.0 on pci2
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
cbb0: [MPSAFE]
cbb1: <RF5C476 PCI-CardBus Bridge> at device 5.1 on pci2
cbb1: failed to enable memory mapping!
cardbus1: <CardBus bus> on cbb1
pccard1: <16-bit PCCard bus> on cbb1
pcib2: slot 5 INTB is routed to irq 9
cbb1: [MPSAFE]
fwohci0: <Ricoh R5C552> mem 0xe8201000-0xe82017ff at device 5.2 on pci2
pcib2: slot 5 INTC is routed to irq 9
fwohci0: OHCI version 0.8 (ROM=0)
fwohci0: invalid OHCI version
fwohci0: FireWire init failed with err=6
device_probe_and_attach: fwohci0 attach returned 5
fxp0: <Intel 82801CAM (ICH3) Pro/100 VE Ethernet> port 0x4000-0x403f mem
0xe8200000-0xe8200fff irq 9 at device 8.0 on pci2
fxp0: Ethernet address 08:00:46:64:53:ab
miibus0: <MII bus> on fxp0
inphy0: <i82562ET 10/100 media interface> on miibus0
inphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH3 UDMA100 controller> port
0x1860-0x186f,0x374-0x377,0x170-0x177,0x3f4-0x3f7,0x1f0-0x1f7 mem
0xe8000000-0xe80003ff at device 31.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata0: [MPSAFE]
ata1: at 0x170 irq 15 on atapci0
ata1: [MPSAFE]
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
pcm0: <Intel ICH3 (82801CA)> port 0x18c0-0x18ff,0x1c00-0x1cff irq 9 at
device 31.5 on pci0
pcm0: <Yamaha YMF753 AC97 Codec>
pci0: <simple comms> at device 31.6 (no driver attached)
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Generic PS/2 mouse, device ID 0
acpi_ec0: <Embedded Controller: GPE 0x1c> port 0x66,0x62 on acpi0
ppc0 port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (EPP/NIBBLE) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
acpi_cmbat0: <Control Method Battery> on acpi0
acpi_cmbat1: <Control Method Battery> on acpi0
acpi_acad0: <AC Adapter> on acpi0
orm0: <Option ROMs> at iomem
0xdc000-0xdffff,0xd8000-0xdbfff,0xc0000-0xcffff on isa0
pmtimer0 on isa0
fdc0: ready for input in output
fdc0: cmd 3 failed at out byte 1 of 3
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 8250 or not responding
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on
isa0
Timecounter "TSC" frequency 1590815436 Hz quality 800
Timecounters tick every 10.000 msec


Fatal trap 18: integer divide fault while in kernel mode
cpuid = 0; apic id = 00
instruction pointer     = 0x8:0xc068ceaa
stack pointer           = 0x10:0xd7410c40
frame pointer           = 0x10:0xd7410c40
code segment            = base 0x0, limit 0xfffff, type 0x1b
                        = DPL 0, pres 1, def32 1, gran 1
processor eflags        = interrupt enabled, IOPL = 0
current process         = 20 (irq9: cbb0 cbb1++++)
Copyright (c) 1992-2004 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights
reserved.


Working fine
---------------------------------------------------------------------
FreeBSD 5.2-CURRENT #9: Thu Jan  8 19:21:41 EST 2004
    root_(_at_)_vaio_(_dot_)_microbsd_(_dot_)_net:/usr/obj/usr/src/sys/VAIO
Preloaded elf kernel "/boot/kernel.old/kernel" at 0xc0af6000.
Preloaded elf module "/boot/kernel.old/vesa.ko" at 0xc0af6298.
Preloaded elf module "/boot/kernel.old/acpi.ko" at 0xc0af6348.
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Pentium(R) 4 Mobile CPU 1.60GHz (1590.81-MHz 686-class
CPU)
  Origin = "GenuineIntel"  Id = 0xf24  Stepping = 4
 
Features=0x3febf9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM>
real memory  = 536346624 (511 MB)
avail memory = 515055616 (491 MB)
Pentium Pro MTRR support enabled
VESA: v2.0, 32768k memory, flags:0x1, mode table:0xc0aa2d02 (1000022)
VESA: ATI MOBILITY RADEON 7500
npx0: [FAST]
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <SONY B0> on motherboard
pcibios: BIOS version 2.10
Using $PIR table, 7 entries at 0xc00fdf50
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
acpi_cpu0: <CPU> port 0x530-0x537 on acpi0
    ACPI-1287: *** Error: Method execution failed [\\_PR_.CPU0._CST]
(Node 0xc1964e40), AE_NOT_EXIST
acpi_tz0: <Thermal Zone> port 0x530-0x537 on acpi0
acpi_lid0: <Control Method Lid Switch> on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib0: slot 29 INTA is routed to irq 9
pcib0: slot 29 INTB is routed to irq 9
pcib0: slot 31 INTB is routed to irq 9
agp0: <Intel 82845 host to AGP bridge> mem 0xec000000-0xefffffff at
device 0.0 on pci0
pcib1: <ACPI PCI-PCI bridge> at device 1.0 on pci0
pci1: <ACPI PCI bus> on pcib1
pcib1: slot 0 INTA is routed to irq 9
pci1: <display, VGA> at device 0.0 (no driver attached)
uhci0: <Intel 82801CA/CAM (ICH3) USB controller USB-A> port
0x1800-0x181f irq 9 at device 29.0 on pci0
usb0: <Intel 82801CA/CAM (ICH3) USB controller USB-A> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1: <Intel 82801CA/CAM (ICH3) USB controller USB-B> port
0x1820-0x183f irq 9 at device 29.1 on pci0
usb1: <Intel 82801CA/CAM (ICH3) USB controller USB-B> on uhci1
usb1: USB revision 1.0
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ums0: Logitech USB Receiver, rev 1.10/20.10, addr 2, iclass 3/1
ums0: 7 buttons and Z dir.
uhci2: <Intel 82801CA/CAM (ICH3) USB controller USB-C> port
0x1840-0x185f at device 29.2 on pci0
pcib0: slot 29 INTC is routed to irq 9
usb2: <Intel 82801CA/CAM (ICH3) USB controller USB-C> on uhci2
usb2: USB revision 1.0
uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
umass0: Sony USB Memory Stick Slot, rev 1.10/1.09, addr 2
pcib2: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci2: <ACPI PCI bus> on pcib2
pcib2: slot 5 INTA is routed to irq 9
pcib2: slot 8 INTA is routed to irq 9
pcic0: <Ricoh RL5C476 PCI-CardBus Bridge> irq 9 at device 5.0 on pci2
start (88000000) < sc->membase (e8200000)
end (ffffffff) > sc->memlimit (e82fffff)
pcic0: PCI Memory allocated: 0x88000000
pccard0: <PC Card 16-bit bus (classic)> on pcic0
pcib2: slot 5 INTB is routed to irq 9
pcic1: <Ricoh RL5C476 PCI-CardBus Bridge> irq 9 at device 5.1 on pci2
start (88000000) < sc->membase (e8200000)
end (ffffffff) > sc->memlimit (e82fffff)
pcic1: PCI Memory allocated: 0x88001000
pccard1: <PC Card 16-bit bus (classic)> on pcic1
fwohci0: <Ricoh R5C552> mem 0xe8201000-0xe82017ff at device 5.2 on pci2
pcib2: slot 5 INTC is routed to irq 9
fwohci0: OHCI version 1.0 (ROM=1)
fwohci0: No. of Isochronous channel is 4.
fwohci0: EUI64 08:00:46:03:01:11:59:8c
fwohci0: Phy 1394a available
O\M-?\M^G\M-_(_at_)_U\M-?\M^G\M-@[\M-?\M^G\M-_(_at_)_I\M-?\M^G\M-@`\M-?\M^G\M-_(_at_)_f\M-?\M^G\M-@l\M-?\M^G\M-_(_at_)_r\M-?\M^G\M-@x\M-?\M^G\M-_(_at_)_}\M-?\M^G\M-@C/\M^J\M-_(_at_)_\M^B\M-?\M^G\M-@I\M-?\M^G\M-_(_at_)_I\M-?\M^G\M-@\M^_=\M^H\M-_(_at_)_I\M-?\M^G\M-@\^E, 2 ports.
fwohci0: Link
O\M-?\M^G\M-_(_at_)_U\M-?\M^G\M-@[\M-?\M^G\M-_(_at_)_I\M-?\M^G\M-@`\M-?\M^G\M-_(_at_)_f\M-?\M^G\M-@l\M-?\M^G\M-_(_at_)_r\M-?\M^G\M-@x\M-?\M^G\M-_(_at_)_}\M-?\M^G\M-@C/\M^J\M-_(_at_)_\M^B\M-?\M^G\M-@I\M-?\M^G\M-_(_at_)_I\M-?\M^G\M-@\M^_=\M^H\M-_(_at_)_I\M-?\M^G\M-@\^E, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
fwe0: <Ethernet over FireWire> on firewire0
if_fwe0: Fake Ethernet address: 0a:00:46:11:59:8c
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: BUS reset
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire0: bus manager 0 (me)
fxp0: <Intel 82801CAM (ICH3) Pro/100 VE Ethernet> port 0x4000-0x403f mem
0xe8200000-0xe8200fff irq 9 at device 8.0 on pci2
fxp0: Ethernet address 08:00:46:64:53:ab
miibus0: <MII bus> on fxp0
inphy0: <i82562ET 10/100 media interface> on miibus0
inphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH3 UDMA100 controller> port
0x1860-0x186f,0x374-0x377,0x170-0x177,0x3f4-0x3f7,0x1f0-0x1f7 mem
0xe8000000-0xe80003ff at device 31.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata0: [MPSAFE]
ata1: at 0x170 irq 15 on atapci0
ata1: [MPSAFE]
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
pcm0: <Intel ICH3 (82801CA)> port 0x18c0-0x18ff,0x1c00-0x1cff irq 9 at
device 31.5 on pci0
pcm0: <Yamaha YMF753 AC97 Codec>
pci0: <simple comms> at device 31.6 (no driver attached)
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Generic PS/2 mouse, device ID 0
acpi_ec0: <Embedded Controller: GPE 0x1c> port 0x66,0x62 on acpi0
ppc0 port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (EPP/NIBBLE) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
acpi_cmbat0: <Control Method Battery> on acpi0
acpi_cmbat1: <Control Method Battery> on acpi0
acpi_acad0: <AC Adapter> on acpi0
orm0: <Option ROMs> at iomem
0xdc000-0xdffff,0xd8000-0xdbfff,0xc0000-0xcffff on isa0
pmtimer0 on isa0
fdc0: ready for input in output
fdc0: cmd 3 failed at out byte 1 of 3
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 8250 or not responding
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on
isa0
Timecounter "TSC" frequency 1590814260 Hz quality 800
Timecounters tick every 10.000 msec
acpi_cpu: throttling enabled, 8 steps (100% to 12.5%), currently 100.0%
GEOM: create disk ad0 dp=0xc4694e60
ad0: 38154MB <IC25N040ATCS04-0> [77520/16/63] at ata0-master UDMA100
acd0: CDRW <SONY CD-RW/DVD-ROM CRX810E> at ata1-master PIO4
pccard: card inserted, slot 0
(probe4:umass-sim0:0:0:0): INQUIRY. CDB: 12 0 0 0 24 0
(probe4:umass-sim0:0:0:0): CAM Status: SCSI Status Error
(probe4:umass-sim0:0:0:0): SCSI Status: Check Condition
(probe4:umass-sim0:0:0:0): NOT READY asc:3a,0
(probe4:umass-sim0:0:0:0): Medium not present
(probe4:umass-sim0:0:0:0): Unretryable error
GEOM: create disk cd0 dp=0xc4687e00
cd0 at ata1 bus 0 target 0 lun 0
cd0: <SONY CD-RW  CRX810E 1.5a> Removable CD-ROM SCSI-0 device
cd0: 16.000MB/s transfers
cd0: Attempt to query device size failed: NOT READY, Medium not present
Mounting root from ufs:/dev/ad0s1a
wi0 at port 0x240-0x27f irq 9 slot 0 on pccard0
wi0: 802.11 address: 00:03:2f:02:86:cc
wi0: using RF:PRISM2 MAC:HFA3841 CARD:HWB3163 rev.A
wi0: Intersil Firmware: Primary (0.3.0), Station (0.8.0)
wi0: 11b rates: 1Mbps 2Mbps 5.5Mbps 11Mbps
WARNING: driver "rtc" used unreserved major device number 202
WARNING: driver "vmmon" used unreserved major device number 200
vmmon: Module vmmon: registered with major=200 minor=0 tag=$Name:
build-570 (3.2.x mvm) $
vmmon: Module vmmon: initialized
wi0: promiscuous mode enabled
vmnet1: promiscuous mode enabled
drm0: <ATI Radeon LW Mobility 7500 M7> port 0x3000-0x30ff mem
0xe8100000-0xe810ffff,0xf0000000-0xf7ffffff irq 9 at device 0.0 on pci1
info: [drm] AGP at 0xec000000 64MB
info: [drm] Initialized radeon 1.10.0 20020828 on minor 0
drm0: [MPSAFE]
cd9660: RockRidge Extension


anyone got a clue, i only wanted to updfate so i could add Atheros
Wireless Support device ath