[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

5.2-release sound issues, -current hangs



i am running -current on my notebook without any problems since nate
fixed a bug which was also known to the linux guys (kernel acpi_tasks
used 100% of cpu). the only remaining probelm is ... sound :(

seb

On Fri, 2004-01-16 at 21:34, Matt Olander wrote:
> On Fri, Jan 16, 2004 at 08:48:11PM +0100, sebastian ssmoller wrote:
> > i have similar problems (dmesg output) with sound on ASUS M2400N - havnt
> > found any solution yet :( ...
> 
> yeah, I found a previous post on -current from Stefan. it's a known
> problem and problem report has been submitted by somebody else with the
> same issue.
> 
> http://www.freebsd.org/cgi/query-pr.cgi?pr=misc/61388
> 
> the interesting thing is that it works on 5.1 although then there are
> bigger problems with ACPI. at this point, I'd rather cross my fingers
> and read lips then downgrade ;)
> 
> cheers,
> -matt
> 
> > 
> > seb
> > 
> > On Fri, 2004-01-16 at 03:30, Matt Olander wrote:
> > > hello,
> > > 
> > > I just got an Asus notebook, model M3000N and installed 5.2.
> > > Sound wouldn't work and after tinkering with it for awhile, I attempted
> > > to upgrade to -current. At this point, current wouldn't boot and hung at 
> > > GEOM: Unable to create ad0
> > > 
> > > dmesg is displaying some sound error that I recall seeing in a few older
> > > versions of FreeBSD:
> > > 
> > > pcm0: <Intel ICH4 (82801DB)> port 0xe100-0xe13f,0xe000-0xe0ff at device
> > > 31.5 on pci0
> > > pcm0: unable to map IO port space
> > > device_probe_and_attach: pcm0 attach returned 6
> > > 
> > > Attached is the full dmesg output.
> > > 
> > > Any suggestions are welcome ;)
> > > 
> > > cheers,
> > > -matt
> > 
> > _______________________________________________
> > freebsd-mobile_(_at_)_freebsd_(_dot_)_org mailing list
> > http://lists.freebsd.org/mailman/listinfo/freebsd-mobile
> > To unsubscribe, send any mail to "freebsd-mobile-unsubscribe_(_at_)_freebsd_(_dot_)_org"