[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

mouse middle key don't work on my Thinkpad T40



Ni ho, Zhang Weiwu.

I haven't checked the man page for moused yet but but if there is a 'v',
for 'verbose', you may wish to try it.

Also, is it possible that the mouse, itself, is broken? Try attaching an
external mouse and seeing if the problem follows the hardware, or the
software.

Joy gin,

-- richard

-- 

Richard Childers / Senior Engineer
Daemonized Networking Services
945 Taraval Street, #105
San Francisco, CA 94116 USA
[011.]1.415.759.5571
https://www.daemonized.com




Zhang Weiwu wrote:

> Hello. I just installed FreeBSD 5.2 on my new thinkpad T40.
>
> I have installed FreeBSD on many thinpad notebooks, normally the red
> "check point" works fine without any adjustment (moused handles
> everything). This time the middle key does not function.
>
> I tried various protocols. Actually I looked into "man moused" and
> tried every protocol, the left and right key works fine.
>
> Please give me advice. Thank you.
>
> BTW, if I don't have middle key, how do I do copy&paste on console? Do
> I have to enable middle key emulate?
>
> _________________________________________________________________
> Ãâ·ÑÏÂÔØ MSN Explorer: http://explorer.msn.com/lccn
> _______________________________________________
> freebsd-mobile_(_at_)_freebsd_(_dot_)_org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-mobile
> To unsubscribe, send any mail to "freebsd-mobile-unsubscribe_(_at_)_freebsd_(_dot_)_org"
>



Visit your host, monkey.org