[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

mouse middle key don't work on my Thinkpad T40



Disable the touchpad from the BIOS to have your third button working.

Thomas

On Sun, Jan 25, 2004 at 12:15:43AM +0800, Zhang Weiwu wrote:
> Hello. I just installed FreeBSD 5.2 on my new thinkpad T40.
> 
> I have installed FreeBSD on many thinpad notebooks, normally the red "check 
> point" works fine without any adjustment (moused handles everything). This 
> time the middle key does not function.
> 
> I tried various protocols. Actually I looked into "man moused" and tried 
> every protocol, the left and right key works fine.
> 
> Please give me advice. Thank you.
> 
> BTW, if I don't have middle key, how do I do copy&paste on console? Do I 
> have to enable middle key emulate?
> 

-- 
"One ought, every day at least, to hear a little song, read a good poem, 
see a fine picture, and -if possible- speak a few reasonable words."   
		-- Johann Wolfgang von Goethe
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-mobile/attachments/20040124/afaf76e9/attachment.bin

Visit your host, monkey.org