[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Is OpenBSD vulnerable to the POST PHP hole?



Been fixed in the cvs, this morning.
Update the port system.
It also been fixed in the cvs for 2.9's port system.


Thanks,
Andrew Pinski

On Wednesday, February 27, 2002, at 01:52 , Jedi/Sector One wrote:

>   Several remotely exploitable vulnerabilities have been discovered in 
> PHP
> < 4.1.2 :
>
>   http://security.e-matters.de/advisories/012002.html
>
>   May someone confirm whether the PHP4 port of OpenBSD-3.0 is 
> vulnerable to
> this?
>
> --
>  __  /*-      Frank DENIS (Jedi/Sector One) 
> <j@42-Networks.Com>     -*\  __
>  \ '/    <a href="http://www.PureFTPd.Org/"> Secure FTP Server 
> </a>    \' /
>   \/  <a href="http://www.Jedi.Claranet.Fr/"> Misc. free software 
> </a>  \/