[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

could not mount (found) CDROM



Hi , All!

I`m new to OpenBSD, and not so familiar with UNIX, also. And i have
problem.
History and facts:
1. Im on a cheap Cyrix (6x86 - PR166+, identified as 486-class CPU by
OpenBSD2.2) system.
2. I have done the installation process by a bootable CD. With success.
3. After installation I successfully mount the CD. Several times,
yesterday.
4. Now I can`t do this:
    mount -t cd9660 /dev/acd0a /cdrom
    Getting message 'device not configured'. Trying after su -, the
files /dev/acd0a and /cdrom are both existing.
5. I can boot the system from the CD yet In this case some of system
messages are:
    atapibus1 at wd01
    acd0 at atapibus1 drive0: <MATSHITA CR-584, QS14> ATAPI 5/cdrom
removable
    acd0: 2026Kb/sec, 128Kb cache, audio play, 256 volume labels
    acd0(wdc1:0): command aborted not ready, command: 1e 0 0 0 1 0 0 0 0
0 0 0
    acd0: disable door locks
6. atapibus1 could not be found when I boot from hdd. You can assure
looking in the attached file. It was produces by command 'dmesg>boot1'
7. Moving the CD from secondary master to primary slave not solve the
problem.
8. CD is PnP.
9. I have GENERIC kernel, not pre-compiled my own.

Any help will be highly appreciated!
Best regards!
--
Dimitar Atanasov Stoikov, Systems Administrator
Enemona Holding AD, Kozloduy, BG
voice: +359 973 6453; +359 973 2458 166
fax:   +359 973 4874
email: dstoikov@bultemp.bg

OpenBSD 2.2 (GENERIC) #10: Sun Nov  2 02:33:46 MST 1997
    deraadt@i386:/usr/src/sys/arch/i386/compile/GENERIC
CPU: i486DX (486-class CPU)
BIOS mem  = 655360 conventional, 15728640 extended
real mem  = 16384000
avail mem = 12238848
using 225 buffers containing 921600 bytes of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(9d) BIOS, date 07/30/97
bios0: apminfo 0xf040600c diskinfo 0xf0406034 cksumlen 1 memmap 0xf0406110
apm0 at bios0: Power Management spec V1.1
apm0: AC on, battery charge [no battery]
isa0 at mainbus0
lpt0 at isa0 port 0x378-0x37b irq 7
isadma0 at isa0
wdc0 at isa0 port 0x1f0-0x1f7 irq 14
atapibus0 at wdc0
wd0 at wdc0 drive 0: <QUANTUM Pioneer SG 2.1A>
wd0: 2014MB, 4092 cyl, 16 head, 63 sec, 512 bytes/sec (40KB cache)
wd0: using 8-sector 16-bit pio transfers, lba addressing
sb0 at isa0 port 0x220-0x237 irq 7 drq 1: dsp v4.13
npx0 at isa0 port 0xf0-0xff: using exception 16
pccom0 at isa0 port 0x3f8-0x3ff irq 4: ns16550a, working fifo
pccom1 at isa0 port 0x2f8-0x2ff irq 3: ns16550a, working fifo
vt0 at isa0 port 0x60-0x6f irq 1: s3 764 (Trio64), 80 col, color, 8 scr, mf2-kbd, [R3.32]
pms0 at vt0 irq 12
fdc0 at isa0 port 0x3f0-0x3f7 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
ed2 at isa0 port 0x300-0x31f irq 10: address 00:50:4d:00:3b:69, type NE2000 (16-bit)
pci0 at mainbus0 bus 0: configuration mode 1
Intel 82430VX (Triton VX) Host Bridge (class bridge, subclass host, revision 0x02) at pci0 dev 0 function 0 not configured
Intel 82371SB (Triton II) PCI-ISA Bridge (class bridge, subclass ISA, revision 0x01) at pci0 dev 7 function 0 not configured
S3 Trio32/64 (class display, subclass VGA, revision 0x00) at pci0 dev 11 function 0 not configured
biomask 40c0 netmask 44c0 ttymask 54c2
root on wd0a
pctr: no performance counters in CPU
dkcsum: wd0 matched BIOS disk 80
rootdev=0x0 rrootdev=0x300 rawdev=0x302