[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: devel/jdk status?



Hi,

you can't install the 1.3-linux-port at the moment.

The port needs j2sdk-1_3_1_07-linux-i586.bin (you are asked to put it in ports/distfiles)

BUT

the file isn't available anymore. :(
You can only download the newer file j2sdk-1_3_1_08-linux-i586.bin from Sun.com

Greets
Kay




> Would the people who actually use this stuff care to
> provide a summary
> of the current status of our devel/jdk/* ports?

> From what I can tell:
> * 1.1, 1.2, and 1.2-blackdown are historical (1999) and
> should probably
>   be removed.
> * 1.3-linux is randomly broken for some people ever since
>   emulators/redhat was updated.
> * 1.4-linux is marked BROKEN and has never worked in the
> first place.

> I'm sort of looking at removing most or all of this
> sore...

> --
> Christian "naddy" Weisgerber
> naddy@unix-ag.uni-kl.de