[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: php from ports



On Mon, May 26, 2003 at 12:54:14PM +0300, Andrei Buzoianu wrote:
> Hello,
> 
> I have OpenBSD 3.2 cvsuped two hours ago, and i tried to build php4 from 
> ports tree.
> After it builds php4 core, at php4 externsions it gives me this error:
> 
> checking for initscr in -lncurses... no
> configure: error: Wrong ncurses lib version or lib not found
> *** Error code 1
> Stop in /usr/ports/www/php4/extensions (line 1710 of 
> /usr/ports/infrastructure/mk/bsd.port.mk)
> 
> What's the problem with curses?
> 

Don't run -current ports from an older version of OpenBSD.
use the OPENBSD_3_2 tag instead for your version

-- 
Anil Madhavapeddy, http://anil.recoil.org
University of Cambridge, http://www.cl.cam.ac.uk