[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: php PEAR broken on sparc64 -current



Could you try latest -current?  I'm not sure what stage of -current
you have, but the latest has a much nicer 4.3.2 which fixes a vast
number of LP64 bugs. 

Let me know if that doesn't work and I'll take a look.

Anil

On Sat, May 31, 2003 at 12:08:47AM +0100, Andrew Basterfield wrote:
> ===>  Faking installation for php4-core-4.3.1
> install -d -o root -g bin -m 755
> /export/ports/www/php4/core/w-php4-core-4.3.1/fake-sparc64/usr/local/lib/php
> Installing helper programs:
> /export/ports/www/php4/core/w-php4-core-4.3.1/fake-sparc64/usr/local/bin/
>   program: phpize
>   program: php-config
>   program: phpextdist
> Installing PEAR environment:
> /export/ports/www/php4/core/w-php4-core-4.3.1/fake-sparc64/var/www/pear/ Bus
> error (core dumped)
> *** Error code 138
> 
> Any suggestions?
> 
> --Andrew
> 
> -- 
> If at first you don't succeed, destroy all evidence that you tried.
> 

-- 
Anil Madhavapeddy                               http://anil.recoil.org
University of Cambridge                        http://www.cl.cam.ac.uk